Calcolare la differenza percentuale tra due numeri con Excel

Calcolare la differenza percentuale tra due numeri con Excel

Esempio: Un’azienda ha fatturato nell’anno 2018 EURO 1234000 e nell’anno 2019 EURO 1635000. Qual è la differenza percentuale tra i due anni?

  1. Aprire Excel
  2. Clic su Cartella di lavoro vuota per aprire una cartella di Excel vuota;
  3. Fare clic nella cella A1 e inserire l’importo del 2018 e premere Invio;
  4. Fare clic nella cella B1 e inserire l’importo del 2019 e premere Invio;
  5. Fare clic nella cella A2 per applicare il formato Percentuale alla cella;
  6. Vai sulla scheda Home clic sul pulsante Percentuale (indicato nell’immagine sotto);
  7. Nella cella A2, digitare =(B1/A1)-1 (Cosa abbiamo fatto? Abbiamo diviso il fatturato del secondo anno per il primo anno e abbiamo sottratto 1).

Il risultato della differenza percentuale tra il fatturato del 2019 rispetto al 2018 comparirà nella cella A2

Tutto è ben visibile nell’immagine qui sotto. Abbiamo predisposto anche il download del file Excel dell’esempio sopra.

Differenza percentuale due numeri con Excel

Calcolare la differenza percentuale (modalità avanzata) tra due numeri con Excel

 

La necessità è quella di calcolare la variazione percentuale tra due valori ma  si desidera che a fianco della cella con il valore percentuale calcolato compaia la scritta AUMENTO, DIMINUZIONE oppure STABILE a seconda se la variazione sia maggiore di zero, uguale a zero oppure minore di zero. Uso della funzione SE con EXCELPer ottenere che compaia una parola diversa abbiamo usato la funzione SE di Excel. Copia e incolla la tabella seguente  posizionandoti nella cella A1, su un foglio di EXCEL, per Calcolare la differenza percentuale (modalità avanzata) tra due numeri.

Valore Iniziale Valore finale Variazione percentuale TIPO
10 20 =(B2-A2)/A2 =SE(C2>0;”AUMENTO”;SE(C2=0;”STABLE”;”DIMINUZIONE”))

Calcolare online la variazione percentuale tra due valori